Seite 1 von 1

[Age of Wonders: Planetfall] Ups! War das ein Bug? Kammerjäger, bitte!

Verfasst: 6. August 2019, 16:25
von Araius
Nur ein toter Bug ist ein guter Bug!

... Ups falsches Universum. Hier könnt ihr eure Zusammenstöße mit Bugs und sonstigen Fehlern posten und vielleicht sogar Hinweise geben, wie man bestimmte Bugs selbst beheben oder umgehen kann.

Re: [Age of Wonders: Planetfall] Ups! War das ein Bug? Kammerjäger, bitte!

Verfasst: 6. August 2019, 19:06
von Matze
Hallo Leute,

mein Spiel startet nicht wegen
Steam Error
Application load error 3:0000065432

Es heisst DeepGuard abschalten oder Datei in den Ausnahmeordner packen. Danach wird zwar der Fehler nicht mehr angezeigt. Dafür friert das Spiel beim ersten Startbild ein.

Hat jemand ne Idee, außer auf nen Patch zu warten?

Gruß Matze

EDIT: Problem gelöst ;-) Nachdem man die Datei oder den Planetfallordner in den Ausnahmeordner gepackt hat, muss man den PC neustarten ;-) Game läuft ;-)

Re: [Age of Wonders: Planetfall] Ups! War das ein Bug? Kammerjäger, bitte!

Verfasst: 6. August 2019, 19:16
von writingbull
Matze hat geschrieben:
6. August 2019, 19:06
Hat jemand ne Idee, außer auf nen Patch zu warten?
Das ist ein klassischer Fall für den Steam-Support, finde ich.

Vorher aber mal auf Steam in der Bibliothek prüfen, ob das Spiel alle Dateien hat oder ob welche angefordert werden müssen. Und dann nach dem eventuellen Beheben per Download den Steam-Speicher leeren und Steam und das Spiel neustarten.

Weißt du, wie das geht, lieber Matze?

Re: [Age of Wonders: Planetfall] Ups! War das ein Bug? Kammerjäger, bitte!

Verfasst: 6. August 2019, 19:21
von Matze
writingbull hat geschrieben:
6. August 2019, 19:16
Matze hat geschrieben:
6. August 2019, 19:06
Hat jemand ne Idee, außer auf nen Patch zu warten?
Das ist ein klassischer Fall für den Steam-Support, finde ich.

Vorher aber mal auf Steam in der Bibliothek prüfen, ob das Spiel alle Dateien hat oder ob welche angefordert werden müssen. Und dann nach dem eventuellen Beheben per Download den Steam-Speicher leeren und Steam und das Spiel neustarten.

Weißt du, wie das geht, lieber Matze?
Ja, danke dir Daniel ... konnte das Problem lösen, siehe Editeintrag im meinem Post
Aber normal ist es nicht, sollte so nicht sein

Re: [Age of Wonders: Planetfall] Ups! War das ein Bug? Kammerjäger, bitte!

Verfasst: 10. August 2019, 11:09
von Wallace88
Moin,

ich habe in der zweiten Mission des Tutorials das Problem das AoW jedes Mal abstürzt wenn ich das "Geschmolzene Erdarsenal" mit der Militärbasis der Promether anschließen will.
Hat noch wer das Problem (auch noch nach dem heutigen Patch)?

Danke und Gruß,

Wallace

Re: [Age of Wonders: Planetfall] Ups! War das ein Bug? Kammerjäger, bitte!

Verfasst: 10. August 2019, 12:42
von Araius
Wallace88 hat geschrieben:
10. August 2019, 11:09
Moin,

ich habe in der zweiten Mission des Tutorials das Problem das AoW jedes Mal abstürzt wenn ich das "Geschmolzene Erdarsenal" mit der Militärbasis der Promether anschließen will.
Hat noch wer das Problem (auch noch nach dem heutigen Patch)?

Danke und Gruß,

Wallace
Ich habe die Mission gestern auch erst gespielt und bei mir hat alles funktioniert. Erster Tipp wäre halt bei Steam das Spiel auf Fehler zu überprüfen. Eine Neuinstallation wäre natürlich auch noch eine Variante.