Seite 1 von 1

Ich hör Im TS nichts mehr

Verfasst: 1. August 2018, 21:38
von Spielername124
als ich heute Stänkerer für Buliversalis II spielen wollen, hab Sachen eingestekt EU 4, Fierfox, TS und steam geöfnet. hab den EU 4 sound gehört, dann ins TS gegangen und da nichts mehr gehört (ob man mich gehört hat weis ich nicht, jedenfals war mein Zeichen Hellblau) dann hab ich alles wieder geöfnet und geschlossen und auch Teamspeak neu Instaliert und es hat immer noch nicht geklapt. Schlieslich binn ich auch noch in den Lautstärken mixer gegangen doch da War kein TS angezeigt ( andere zb Fierfox und Steam schon. vor zwei Tagen gieng es aber noch (hatte die "Bewerbung" dazu) schlieslich habe ich den Ts noch einmal als admin geöfnet aber es brachte nichts. X( %-(

Ich wäre sehr froh wenn jemand eine Lösung wüste (hab noch ne kleinere frage : was ist die Taverne im TS /:) :-\ ;;)
Spielername 124[

Re: Ich hör Im TS nichts mehr

Verfasst: 1. August 2018, 22:02
von Zak0r
Ist eventuell im Teamspeak das Wiedergabegerät falsch ausgewählt? Manchmal passiert bei mir sowas, wenn ich den Headset-Stecker rausziehe, dass sich was falsch einstellt und man es wieder richtig einstellen muss.

Re: Ich hör Im TS nichts mehr

Verfasst: 1. August 2018, 23:10
von Murgor17
Hab ähnliche Probleme. Hab ein neues Mikro gekauft und es geht nichts. Das letzte mal dass ich ihn vor dem Mikrokauf verwendet hatte ist aber auch schon gut 2 Jahre her, fmda war alles allerdings Problemfrei.

Re: Ich hör Im TS nichts mehr

Verfasst: 2. August 2018, 04:59
von writingbull
Checkt bitte im ersten Schritt, ob in der Windows-Steuerung --> Sounds --> Wiedergabe das gewünschte Wiedergabe-Gerät aufgelistet ist und mit einem grünen Haken als Standard markiert ist.

Falls das noch nicht hilft, geht bitte bei Teamspeak auf Extras --> Optionen --> Wiedergabe --> Wiedergabegerät und überprüft, ob dort entweder euer Headset ausgewählt ist oder ob zumindest mit "Standard" die Vorgabe von Windows übernommen wurde.

Habt ihr keine Probleme beim Hören, sondern beim Gehörtwerden, könnt ihr an diesen Stellen die analogen Schritte bei "Aufnahme" durchführen.

Re: Ich hör Im TS nichts mehr

Verfasst: 2. August 2018, 12:07
von Murgor17
Hey, ja war unter den Optionen nicht gewählt. Hab das zwar letzte Woche schon so umgestellt hat nicht funktioniert aber jetzt geht es wieder :) Danke!!

Re: Ich hör Im TS nichts mehr

Verfasst: 2. August 2018, 18:09
von Cooki2912
Wenn das Gerät dann immer noch nicht angezeigt werden sollte, einfach mal Rechtsklick in das Menü (was WB eben schon beschrieben hat) und auf "Deaktivierte Geräte" anzeigen klicken.
Mein Headset wurde am Anfang dort auch nicht angezeigt weil es "Deaktiviert" war.

Re: Ich hör Im TS nichts mehr

Verfasst: 3. August 2018, 12:09
von Spielername124
gut danke viel mal! habs jetzt hingekrigt